Nintendo hat die Begleit-App zum Nintendo Switch Online-Mitgliederservice auf Version 1.5.0 aktualisiert. Am auffälligsten ist noch, dass die Unterstützung älterer Betriebssysteme wegfiel und ihr nun mindestens iOS 10.0 oder Android 5.0 für den Betrieb benötigt.

  • Verbesserungen bezüglich Leistung und Bedienkomfort wurden vorgenommen, Schaltflächen wurden neu angeordnet.
  • Diverse Probleme wurden behoben.
  • Die unterstützten iOS-Versionen haben sich geändert. iOS-Version 10.0 oder höher wird nun benötigt, um diese App verwenden zu können.
  • Die unterstützten Android-Versionen haben sich geändert. Android-Version 5.0 oder höher wird nun benötigt, um diese App verwenden zu können.

Unklar ist, ob sich vielleicht unter der Haube noch etwas getan hat, worüber im Changelog jetzt noch nicht die Rede ist. Immerhin scheint Nintendo daran fest zu halten und die Nintendo Switch Online-App zu pflegen.

wp-appbox.php?imageurl=https%3A%2F%2Fchart.googleapis.com%2Fchart%3Fcht%3Dqr%26chl%3Dhttps%253A%252F%252Fanon.to%252F%253Fhttps%253A%252F%252Fitunes.apple
ai-22d2e0b6457460610a02c880394c0725
Entwickler: Nintendo Co., Ltd.
Preis: Kostenlos
wp-appbox.php?imageurl=https%3A%2F%2Fchart.googleapis.com%2Fchart%3Fcht%3Dqr%26chl%3Dhttps%253A%252F%252Fanon.to%252F%253Fhttps%253A%252F%252Fplay.google.com%252Fstore%252Fapps%252Fdetails%253Fid%253Dcom.nintendo
ai-3044405047b46a4ec4b29c4091d0a1b4
Entwickler: Nintendo Co., Ltd.
Preis: Kostenlos

Hinterlasse einen Kommentar

Bitte Anmelden um zu kommentieren
avatar
500
  Abonnieren  
Benachrichtige mich bei